服务支持

loophole

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(KYSA-202103-1001

摘要:squid漏洞 安全等级:中等 公告ID:KYSA-202103-1001 发布日期:2021-03-06 影响CVE:CVE-2020-24606、CVE-2020-15810、CVE-2020-15811

详细介绍

1. 修复的CVE信息

  • CVE-2020-24606

    描述:Squid是一套代理服务器和Web缓存服务器软件。该软件提供缓存万维网、过滤流量、代理上网等功能。 Squid 4.13之前版本,5.x系列中5.0.4之前版本存在安全漏洞,该漏洞可能导致拒绝服务。

  • CVE-2020-15810

    描述:Squid是一套代理服务器和Web缓存服务器软件。该软件提供缓存万维网、过滤流量、代理上网等功能。 Squid 中存在漏洞,该漏洞可引起敏感信息泄露。

  • CVE-2020-15811

    描述:Squid是一套代理服务器和Web缓存服务器软件。该软件提供缓存万维网、过滤流量、代理上网等功能。 Squid中存在安全漏洞,攻击者可以通过该漏洞获取敏感信息。


2. 受影响的操作系统

  • 中标麒麟高级服务器操作系统 V7

  • 银河麒麟高级服务器操作系统V10


3. 修复版本

     squid-3.5.20-17.el7_9.4.ns7.01


4. 受影响的软件包

  • 中标麒麟高级服务器操作系统 V7

    aarch64: squid

    x86_64: squid

  • 银河麒麟高级服务器操作系统V10

    aarch64: squid

    x86_64: squid


5.修复方法

方法一:配置源进行升级安装

        1)打开软件包源配置文件,根据仓库地址进行修改。

             中标麒麟高级服务器操作系统V7:

             仓库源地址: x86_64:http://update.cs2c.com.cn:8080/NS/V7/V7Update6/os/adv/lic/updates/x86_64/

                                    aarch64:http://update.cs2c.com.cn:8080/NS/V7/V7Update6/os/adv/lic/updates/aarch64/

                注:银河麒麟高级服务器操作系统V10可使用中标麒麟高级服务器操作系统V7的仓库源地址。

        2)配置完成后执行更新命令进行升级,命令如下:yum update Packagename

方法二:下载安装包进行升级安装

        通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:yum install Packagename

        注:银河麒麟高级服务器操作系统V10可使用中标麒麟高级服务器操作系统V7的软件包同步升级。


6. 软件包下载地址




上一篇: KYSA-202101-1003 下一篇: KYSA-202103-1002

试用

服务

动态

联系