服务支持

loophole

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(KYSA-202103-1004

摘要:samba漏洞 安全等级:重要 公告ID:KYSA-202103-1004 发布日期:2021-03-13 影响CVE:CVE-2020-10745、CVE-2020-14303

详细介绍

1. 修复的CVE信息

  • CVE-2020-10745

    描述:Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。Samba 4.10.17之前版本、4.11.11之前版本和4.12.4之前版本中通过TCP/IP处理NetBios的方式存在资源管理错误漏洞。攻击者可借助NBT和DNS数据包利用该漏洞占用大量CPU,导致拒绝服务。

  • CVE-2020-14303

    描述:Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。Samba 4.10.17之前版本、4.11.11之前版本和4.12.4之前版本中的AD DC NBT服务器存在输入验证错误漏洞。攻击者可借助空的UDP数据包利用该漏洞造成Samba崩溃。


2. 受影响的操作系统

  • 银河麒麟高级服务器操作系统V10 (SP1)


3. 修复版本

samba-4.11.6-8.p01.ky10


4. 受影响的软件包

  • 银河麒麟高级服务器操作系统V10 (SP1)

    aarch64: samba

    x86_64: samba

    mips: samba


5.修复方法

方法一:配置源进行升级安装

1.打开软件包源配置文件,根据仓库地址进行修改。

银河麒麟高级服务器操作系统V10(SP1)

仓库源地址:

x86_64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1/os/adv/lic/updates/x86_64/

aarch64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1/os/adv/lic/updates/aarch64/

mips64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1/os/adv/lic/updates/mips64el/

2.配置完成后执行更新命令进行升级,命令如下:yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:yum install Packagename


6. 软件包下载地址




上一篇: KYSA-202103-1003 下一篇: KYSA-202103-1005

试用

服务

动态

联系