服务支持

loophole

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(KYSA-202103-1005

摘要:ntp漏洞 安全等级:低等 公告ID:KYSA-202103-1005 发布日期:2021-03-13 影响CVE:CVE-2020-15025

详细介绍

1. 修复的CVE信息

  • CVE-2020-15025

    描述:Network Time Protocol(NTP,网络时间协议)是一种以数据包交换把两台电脑的时钟同步化的网络协议。ntpd是其中的一个操作系统守护进程,它使用网络时间协议(NTP)与时间服务器的系统时间保持同步。Network Time Protocol 4.2.8p15之前的4.2.8版本和4.3.101之前的4.3.x版本中的ntpd存在安全漏洞。远程攻击者可通过发送数据包利用该漏洞导致拒绝服务(内存消耗)。


2. 受影响的操作系统

  • 银河麒麟高级服务器操作系统V10(SP1)


3. 修复版本

ntp-4.2.8p14-4.ky10


4. 受影响的软件包

  • 银河麒麟高级服务器操作系统V10(SP1)

    aarch64: ntp

    x86_64: ntp

    mips64: ntp


5.修复方法

方法一:配置源进行升级安装

1.打开软件包源配置文件,根据仓库地址进行修改。

银河麒麟高级服务器操作系统V10(SP1)

仓库源地址:

x86_64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1/os/adv/lic/updates/x86_64/

aarch64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1/os/adv/lic/updates/aarch64/

mips64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1/os/adv/lic/updates/mips64el/

2.配置完成后执行更新命令进行升级,命令如下:yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:yum install Packagename


6. 软件包下载地址




上一篇: KYSA-202103-1004 下一篇: KYSA-202103-1006

试用

服务

动态

联系