服务支持

loophole

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(KYSA-202104-1003

摘要:wireshark漏洞 安全等级:中等 公告ID:KYSA-202104-1003 发布日期:2021-04-02 影响CVE:CVE-2020-26575

详细介绍

1. 修复的CVE信息

  • CVE-2020-26575

    描述:Wireshark(前称Ethereal)是Wireshark团队的一套网络数据包分析软件。


2. 受影响的操作系统

  • 银河麒麟高级服务器操作系统V10(SP1)


3. 修复版本

      wireshark-2.6.2-17.ky10


4. 受影响的软件包

  • 银河麒麟高级服务器操作系统V10(SP1)

    aarch64: wireshark

    x86_64: wireshark

    mips64: wireshark


5.修复方法

方法一:配置源进行升级安装

1.打开软件包源配置文件,根据仓库地址进行修改。

银河麒麟高级服务器操作系统V10(SP1)

仓库源地址:

x86_64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1.1/os/adv/lic/updates/x86_64/

aarch64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1.1/os/adv/lic/updates/aarch64/

mips64:http://update.cs2c.com.cn:8080/NS/V10/V10SP1.1/os/adv/lic/updates/mips64el/

2.配置完成后执行更新命令进行升级,命令如下:yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:yum install Packagename


6. 软件包下载地址

  • 银河麒麟高级服务器操作系统V10(SP1)

wireshark aarch64软件包下载地址:

http://update.cs2c.com.cn:8080/NS/V10/V10SP1.1/os/adv/lic/updates/aarch64/Packages/wireshark-2.6.2-17.ky10.aarch64.rpm

wireshark x86_64软件包下载地址: 

http://update.cs2c.com.cn:8080/NS/V10/V10SP1.1/os/adv/lic/updates/x86_64/Packages/wireshark-2.6.2-17.ky10.x86_64.rpm

wireshark mips64软件包下载地址: 

http://update.cs2c.com.cn:8080/NS/V10/V10SP1.1/os/adv/lic/updates/mips64el/Packages/wireshark-2.6.2-17.ky10.mips64el.rpm

注:其他相关依赖包请到相同目录下载

 





上一篇: KYSA-202104-1002 下一篇: KYSA-202104-1004

试用

服务

动态

联系