服务支持

loophole

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(KYSA-202104-1004

摘要:xterm漏洞 安全等级:重要 公告ID:KYSA-202104-1004 发布日期:2021-04-02 影响CVE:CVE-2021-27135

详细介绍

1. 修复的CVE信息

  • CVE-2021-27135

  • 描述:Xterm中存在安全漏洞,该漏洞源于允许远程攻击者通过特制的UTF-8字符序列造成拒绝服务(分段错误)或可能具有未指明的其他影响。


2. 受影响的操作系统

  • 中标麒麟高级服务器操作系统 V7

  • 银河麒麟高级服务器操作系统V10


3. 修复版本

     xterm-295-3.el7_9.1


4. 受影响的软件包

  • 中标麒麟高级服务器操作系统 V7

    aarch64: xterm

    x86_64: xterm

  • 银河麒麟高级服务器操作系统V10

    aarch64: xterm

    x86_64: xterm


5.修复方法

方法一:配置源进行升级安装

1.打开软件包源配置文件,根据仓库地址进行修改。

仓库源地址:

中标麒麟高级服务器操作系统V7:

x86_64:http://update.cs2c.com.cn:8080/NS/V7/V7Update9/os/adv/lic/updates/x86_64/

aarch64:http://update.cs2c.com.cn:8080/NS/V7/V7Update9/os/adv/lic/updates/aarch64/

银河麒麟高级服务器操作系统V10:

x86_64:http://update.cs2c.com.cn:8080/NS/V10/V10-ZJ/os/adv/lic/updates/x86_64/

aarch64:http://update.cs2c.com.cn:8080/NS/V10/V10-ZJ/os/adv/lic/updates/aarch64/

2.配置完成后执行更新命令进行升级,命令如下:yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:yum install Packagename


6. 软件包下载地址


上一篇: KYSA-202104-1003 下一篇: KYSA-202102-0001

试用

服务

动态

联系