安全漏洞

loophole

安全漏洞补丁公告

当前位置  >  首页  >  服务支持  >  安全漏洞  >  安全漏洞补丁公告

公告ID(KYSA-202112-1011

摘要:fetchmail漏洞 安全等级:中等 公告ID:KYSA-202112-1011 发布日期:2021-12-03 影响CVE:CVE-2021-39272

详细介绍

1. 修复的CVE信息

  • CVE-2021-39272

    描述:在6.4.22之前的Fetchmail未能执行STARTTLS会话加密,如某些情况与IMAP和PREAUTH。


2. 影响的操作系统及修复版本

  • 银河麒麟高级服务器操作系统 V10 SP2

fetchmail-6.4.22-1.ky10

fetchmail-help-6.4.22-1.ky10


3. 受影响的软件包

  • 银河麒麟高级服务器操作系统 V10 SP2

aarch64:fetchmail、fetchmail-help

x86_64:fetchmail、fetchmail-help


4. 修复方法

方法一:配置源进行升级安装

1.打开软件包源配置文件,根据仓库地址进行修改。

仓库源地址:

银河麒麟高级服务器操作系统 V10 SP2

aarch64:http://update.cs2c.com.cn:8080/NS/V10/V10SP2/os/adv/lic/updates/aarch64/

x86_64:http://update.cs2c.com.cn:8080/NS/V10/V10SP2/os/adv/lic/updates/x86_64/

2.配置完成后执行更新命令进行升级,命令如下:yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:yum install Packagename


5. 软件包下载地址

  • 银河麒麟高级服务器操作系统 V10 SP2

 fetchmail aarch64软件包下载地址:

http://update.cs2c.com.cn:8080/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/fetchmail-6.4.22-1.ky10.aarch64.rpm

http://update.cs2c.com.cn:8080/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/fetchmail-help-6.4.22-1.ky10.noarch.rpm

 fetchmail x86_64软件包下载地址:

http://update.cs2c.com.cn:8080/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/fetchmail-6.4.22-1.ky10.x86_64.rpm

http://update.cs2c.com.cn:8080/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/fetchmail-help-6.4.22-1.ky10.noarch.rpm

注:其他相关依赖包请到相同目录下载

 


上一篇: KYSA-202112-1010 下一篇: KYSA-202112-1012

试用

服务

动态

联系