安全漏洞

loophole

安全漏洞补丁公告

当前位置  >  首页  >  服务支持  >  安全漏洞  >  安全漏洞补丁公告

公告ID(KYSA-202112-1039

摘要:edk2漏洞 安全等级:重要 发布日期:2021-12-31 影响CVE:CVE-2021-28216

详细介绍

1.修复的CVE

CVE-2021-28216

描述:Tianocore Edk2是Tianocore社区的一个遵循UEFI和PI规范的跨平台固件开发环境。Tianocore Edk2 中存在安全漏洞,该漏洞允许攻击者访问敏感数据。


2.影响的操作系统及修复版本

银河麒麟高级服务器操作系统 V10 SP2

debug/edk2-debuginfo-202002-7.ky10

edk2-aarch64-202002-7.ky10

edk2-devel-202002-7.ky10

edk2-help-202002-7.ky10

edk2-ovmf-202002-7.ky10

python3-edk2-devel-202002-7.ky10


3.受影响的软件包

银河麒麟高级服务器操作系统 V10 SP2

aarch64:debug/edk2-debuginfo、edk2-aarch64、edk2-devel、edk2-help、edk2-ovmf、python3-edk2-devel、

x86_64:debug/edk2-debuginfo、edk2-aarch64、edk2-devel、edk2-help、edk2-ovmf、python3-edk2-devel、


4.修复方法

方法一:配置源进行升级安装

1.打开软件包源配置文件,根据仓库地址进行修改。

仓库源地址:

银河麒麟高级服务器操作系统 V10 SP2

aarch64:https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/

x86_64:https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/

2.配置完成后执行更新命令进行升级,命令如下:

yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:

yum install Packagename


5.软件包下载地址:

银河麒麟高级服务器操作系统 V10 SP2

 edk2 aarch64软件包下载地址:

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/debug/edk2-debuginfo-202002-7.ky10.aarch64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/edk2-aarch64-202002-7.ky10.noarch.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/edk2-devel-202002-7.ky10.aarch64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/edk2-help-202002-7.ky10.noarch.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/edk2-ovmf-202002-7.ky10.noarch.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/aarch64/Packages/python3-edk2-devel-202002-7.ky10.noarch.rpm

 edk2 x86_64软件包下载地址:

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/debug/edk2-debuginfo-202002-7.ky10.x86_64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/edk2-aarch64-202002-7.ky10.noarch.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/edk2-devel-202002-7.ky10.x86_64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/edk2-help-202002-7.ky10.noarch.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/edk2-ovmf-202002-7.ky10.noarch.rpm

https://update.cs2c.com.cn/NS/V10/V10SP2/os/adv/lic/updates/x86_64/Packages/python3-edk2-devel-202002-7.ky10.noarch.rpm

注:其他相关依赖包请到相同目录下载


上一篇: KYSA-202112-1038 下一篇: KYSA-202112-1040

试用

服务

动态

联系