安全漏洞

loophole

安全漏洞补丁公告

当前位置  >  首页  >  服务支持  >  安全漏洞  >  安全漏洞补丁公告

公告ID(KYSA-202205-1025

公告ID:KYSA-202205-1025 公告摘要:flac安全漏洞 安全等级:Moderate 发布日期:2022年05月10日 影响CVE:CVE-2021-0561

详细介绍

1. 修复的CVE

·CVE-2021-0561

描述:Google Android是美国谷歌(Google)公司的的一套以Linux为基础的开源操作系统。Google Android 11 存在缓冲区错误漏洞,该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。

2. 受影响的软件包

·银河麒麟高级服务器操作系统 V10 SP1

loongarch64架构:

flac、flac-devel、flac-help、xmms-flac

3. 软件包修复版本

·银河麒麟高级服务器操作系统 V10 SP1

flac-1.3.3-5.a.ky10

flac-devel-1.3.3-5.a.ky10

flac-help-1.3.3-5.a.ky10

xmms-flac-1.3.3-5.a.ky10

4. 修复方法

方法一:配置源进行升级安装

1. 打开软件包源配置文件,根据仓库地址进行修改。

仓库源地址:

银河麒麟高级服务器操作系统 V10 SP1

loongarch64:https://update.cs2c.com.cn/NS/V10/V10SP1.1/os/adv/lic/updates/loongarch64/

2. 配置完成后执行更新命令进行升级,命令如下:

yum update Packagename

方法二:下载安装包进行升级安装

通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包列表进行升级安装,命令如下:

yum install Packagename

3. 升级完成后是否需要重启服务或操作系统:

·CVE-2021-0561:需要重启 flac 以使漏洞修复生效。

5. 软件包下载地址

·银河麒麟高级服务器操作系统 V10 SP1

 

flac(loongarch64)软件包下载地址:

https://update.cs2c.com.cn/NS/V10/V10SP1.1/os/adv/lic/updates/loongarch64/Packages/flac-1.3.3-5.a.ky10.loongarch64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP1.1/os/adv/lic/updates/loongarch64/Packages/flac-devel-1.3.3-5.a.ky10.loongarch64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP1.1/os/adv/lic/updates/loongarch64/Packages/flac-help-1.3.3-5.a.ky10.loongarch64.rpm

https://update.cs2c.com.cn/NS/V10/V10SP1.1/os/adv/lic/updates/loongarch64/Packages/xmms-flac-1.3.3-5.a.ky10.loongarch64.rpm

 

注:其他相关依赖包请到相同目录下载

6. 修复验证

使用软件包查询命令,查看相关软件包版本是否与修复版本一致,如果版本一致,则说明修复成功。

sudo rpm -qa | grep Packagename


上一篇: KYSA-202205-1024 下一篇: KYSA-202205-1026

试用

服务

动态

联系