安全漏洞

安全漏洞补丁公告

当前位置  >  首页  >  服务支持  >  安全漏洞  >  安全漏洞补丁公告

公告ID(KYSA-202311-0073

公告ID:KYSA-202311-0073 公告摘要:openvswitch安全漏洞 等级:中等 发布日期:2024-07-08

详细介绍

1. 修复的CVE CVE-2023-5366 Open vSwitch是一个开源的虚拟交换机。 Open vSwitch存在安全漏洞,该漏洞源于允许虚拟机之间的ICMPv6邻居通告数据包绕过OpenFlow规则。 2. 受影响的操作系统及软件包 ·银河麒麟桌面操作系统V10 SP1 2403 x86_64 架构: openvswitch-common、openvswitch-pki、openvswitch-source、openvswitch-switch-dpdk、openvswitch-switch、openvswitch-test、openvswitch-testcontroller、openvswitch-vtep、python3-openvswitch arm64 架构: openvswitch-common、openvswitch-pki、openvswitch-source、openvswitch-switch-dpdk、openvswitch-switch、openvswitch-test、openvswitch-testcontroller、openvswitch-vtep、python3-openvswitch mips64el 架构: openvswitch-common、openvswitch-pki、openvswitch-source、openvswitch-switch、openvswitch-test、openvswitch-testcontroller、openvswitch-vtep、python3-openvswitch loongarch64 架构: openvswitch-common、openvswitch-pki、openvswitch-source、openvswitch-switch、openvswitch-test、openvswitch-testcontroller、openvswitch-vtep、python3-openvswitch 3. 软件包修复版本 ·银河麒麟桌面操作系统V10 SP1 2403 2.13.8-0kylin1.4 4. 修复方法 方法一:升级安装 执行更新命令进行升级 $sudo apt update $sudo apt install openvswitch-common 方法二:下载软件包进行升级安装 如系统版本为2403,可通过软件包下载方法下载软件包,使用软件包升级命令根据受影响的软件包列表升级相关的组件包。 $sudo apt-get install /Path1/Package1 /Path2/Package2 /Path3/Package3…… 5. 软件包下载方法 银河麒麟桌面操作系统V10 SP1 2403 执行如下命令进行软件包下载: $sudo apt clean $sudo apt-get --download-only --fix-broken -y install openvswitch-common 下载后文件保存路径:/var/cache/apt/archives 6. 修复验证 使用软件包查询命令,查看相关的软件包版本大于或等于修复版本则成功修复。 $sudo dpkg -l |grep Package 注:Package为软件包包名。
上一篇: KYSA-202311-0072 下一篇: KYSA-202311-0078

试用

服务

动态

联系