服务支持

系统更新

当前位置  >  首页  >  服务支持  >  系统更新

更新ID(KYBA-202301-1030

更新简述:
关于libvirt-6.2.0-16.p02.a.ky10的补丁包公告
影响操作系统版本:
银河麒麟高级服务器操作系统 V10 SP3 loongarch64
更新类型:
问题修复
发布时间:
2023-01-17

详细介绍

1.问题描述 描述1:在进行虚机numa节点和物理numa节点绑定过程中出现报错 2.软件包修复版本 ·银河麒麟高级服务器操作系统 V10 SP3 (loongarch64) libvirt-6.2.0-16.p02.a.ky10或以上版本 libvirt-admin-6.2.0-16.p02.a.ky10或以上版本 libvirt-bash-completion-6.2.0-16.p02.a.ky10或以上版本 libvirt-client-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-config-network-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-config-nwfilter-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-interface-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-network-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-nodedev-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-nwfilter-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-qemu-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-secret-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-core-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-disk-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-gluster-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-iscsi-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-iscsi-direct-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-logical-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-mpath-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-rbd-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-driver-storage-scsi-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-kvm-6.2.0-16.p02.a.ky10或以上版本 libvirt-daemon-qemu-6.2.0-16.p02.a.ky10或以上版本 libvirt-devel-6.2.0-16.p02.a.ky10或以上版本 libvirt-docs-6.2.0-16.p02.a.ky10或以上版本 libvirt-libs-6.2.0-16.p02.a.ky10或以上版本 libvirt-lock-sanlock-6.2.0-16.p02.a.ky10或以上版本 libvirt-nss-6.2.0-16.p02.a.ky10或以上版本 libvirt-wireshark-6.2.0-16.p02.a.ky10或以上版本 3.修复方法 方法一:配置源进行升级安装 1.打开软件包源配置文件,根据仓库地址进行修改。 仓库源地址: 银河麒麟高级服务器操作系统 V10 SP3 loongarch64:https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/ 2.配置完成后执行更新命令进行升级,命令如下: yum update Packagename 方法二:下载安装包进行升级安装 通过软件包地址下载软件包,使用软件包升级命令根据受影响的软件包 列表进行升级安装, 命令如下: yum install Packagename 4.软件包下载地址 ·银河麒麟高级服务器操作系统 V10 SP3 libvirt(loongarch64)软件包下载地址: https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-admin-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-bash-completion-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-client-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-config-network-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-config-nwfilter-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-interface-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-network-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-nodedev-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-nwfilter-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-qemu-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-secret-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-core-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-disk-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-gluster-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-iscsi-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-iscsi-direct-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-logical-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-mpath-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-rbd-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-driver-storage-scsi-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-kvm-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-daemon-qemu-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-devel-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-docs-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-libs-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-lock-sanlock-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-nss-6.2.0-16.p02.a.ky10.loongarch64.rpm https://update.cs2c.com.cn/NS/V10/V10SP3/os/adv/lic/updates/loongarch64/Packages/libvirt-wireshark-6.2.0-16.p02.a.ky10.loongarch64.rpm 注:其他相关依赖包请到相同目录下载 5.修复验证 使用软件包查询命令,查看相关软件包版本是否与修复版本一致,如果版本一致,则说明修复成功。 sudo rpm -qa | grep Packagename
上一篇: KYBA-202301-1024 下一篇: KYBA-202301-1032

试用

服务

动态

联系